Willkommen im Fanlager!

Dein letzter Besuch war: Heute um 08:54 Uhr
Beiträge der letzten 24 Stunden/3 Tage anzeigen.
Abonnierte und unbeantwortete Themen auflisten.


Grafikbeschleuniger bei Radeon 9800 SE ausgefallen

Hier finden Sie die Diskussion Grafikbeschleuniger bei Radeon 9800 SE ausgefallen im Medien Welt Forum. Diese befindet sich in der Kategorie Multimedia; Folgendes: Ich habe mir vor einigen Wochen komplett neue Hardware gekauft und hatte dann das Problem, dass der CPU defekt ...


 
Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 15.01.2005, 21:31   #1
 
Registriert seit: 05.08.2004
Grafikbeschleuniger bei Radeon 9800 SE ausgefallen

Folgendes:

Ich habe mir vor einigen Wochen komplett neue Hardware gekauft und hatte dann das Problem, dass der CPU defekt war.
In der Zwischenzeit habe ich einen Teil der neuen Hardware in meinen alten Rechner eingebaut, auch meine neue Radeon 9800 SE, die dort jedoch nur unter 4x AGP lief.

Heute habe ich nun endlich den Austauschcpu erhalten und alles zusammengebaut. System läuft einwandfrei, doch dann wollte ich auch einmal testen, wie es hinsichtlich der Performance bei spielen aussieht und habe eine Runde Fifa2005 angetestet.
War auch gleich hochzufrieden und konnte wunderbar bei optimaler Auflösung und Detailstufe spielen, doch mittendrin - so nach etwa 3 Minuten - kam eine Meldung, die Grafikbeschleunigung würde deaktiviert, da es zu irgendeinem Fehler kam und die Auflösung wurde plötzlich auf 800x600 heruntergestellt.

Ich bin anschließend zurück ins Windows, habe den Treiber deinstalliert und neu installiert, doch auch das half nichts.
Selbst das deaktivieren der "VPU Recover" Funktion änderte nichts.

Angezeigt wird soweit alles einwandfrei, auch spielen kann ich noch wunderbar, doch die Auflösung und Detailstufe ist ohne 3-D Beschleuniger doch recht bescheiden ...

Hat jemand einen Rat? Kann ich den Beschleuniger irgendwie seperat aktivieren? Und weshalb geschieht das nicht von selbst, wenn ich den Treiber neu installiere? Oder ist sogar die GraKa kaputt?

Webchiller ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 16.01.2005, 19:43   #2
°°°°°°°°°°°°°°°°°°°°°°°°°
 
Benutzerbild von reimi53
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Stuttgart / Heidelberg
Kann dir zwar nicht helfen bei dem Problem, aber eventuell können
die das
reimi53 ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 16.01.2005, 21:09   #3
 
Registriert seit: 05.08.2004
Danke dir, werde dort wohl auch mal mein Problem posten. Bei chip.de hab ich nämlich leider auch keine Antwort bekommen ...

Webchiller ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Forum Statistiken

  • Mitglieder: 15,068
  • Themen: 57.374
  • Beiträge: 2.832.559
Aktuell sind 110 Fans auf Fanlager.de aktiv.

Sportwetten

Kontakt

Fußball News Infos