Willkommen im Fanlager!

Dein letzter Besuch war: Heute um 08:37 Uhr
Beiträge der letzten 24 Stunden/3 Tage anzeigen.
Abonnierte und unbeantwortete Themen auflisten.


Grafikkarten-Problem

Hier finden Sie die Diskussion Grafikkarten-Problem im Medien Welt Forum. Diese befindet sich in der Kategorie Multimedia; Hi Leute ich habe Probleme mit meiner Grafikkarte NVIDIA GeForce 4 MX 440. Einige Spiele kann ich überhaupt nicht mehr ...


 
Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 08.01.2005, 18:35   #1
Dortmunder.
 
Benutzerbild von Kurz-de-Borussia
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Zürich / Dortmund
Grafikkarten-Problem

Hi Leute

ich habe Probleme mit meiner Grafikkarte NVIDIA GeForce 4 MX 440.

Einige Spiele kann ich überhaupt nicht mehr öffnen, bei anderen Games habe ich schwere Grafikfehler drin. Entweder zieht sich der Bildschirm total nach rechts oder das gesamte Spiel läuft total langsam.

Ich habe mir bei NVIDIA mal nen neuen Treiber runtergeladen, aber das hat auch nix gebracht. Wer kann mir helfen?

Kurz-de-Borussia ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 08.01.2005, 20:40   #2
Comunio-Rekordmeister
 
Benutzerbild von Mattlok
 
Geschlecht: Männlich
Registriert seit: 01.09.2004
Ort: Kassel
Vermutung 1: Sie wird zu heiß
Vermutung 2: Sie bekommt zu wenig Strom, zu schwaches Netztiel, evtl hasdt du irgendwas neues im Rechner was zusätzlich Strom zieht.
Mattlok ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 08.01.2005, 20:41   #3
°°°°°°°°°°°°°°°°°°°°°°°°°
 
Benutzerbild von reimi53
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Stuttgart / Heidelberg
Zitat von Kurz-de-Borussia
Hi Leute

ich habe Probleme mit meiner Grafikkarte NVIDIA GeForce 4 MX 440.

Einige Spiele kann ich überhaupt nicht mehr öffnen, bei anderen Games habe ich schwere Grafikfehler drin. Entweder zieht sich der Bildschirm total nach rechts oder das gesamte Spiel läuft total langsam.

Ich habe mir bei NVIDIA mal nen neuen Treiber runtergeladen, aber das hat auch nix gebracht. Wer kann mir helfen?

Am besten die Grafikkarte deinstallieren und dann wieder neuinstallieren.
Deinstallieren aber im Gerätemanager - dann die Karte kurz aus dem PC ausbauen und gleich wieder einbauen. Dabei prüfen ob sie eventuell zu heiß ist.
Falls das nicht hilft, ist die Karte defekt sein. War bei uns so.
reimi53 ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 08.01.2005, 21:22   #4
Dortmunder.
 
Benutzerbild von Kurz-de-Borussia
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Zürich / Dortmund
Zitat von Mattlok
Vermutung 2: Sie bekommt zu wenig Strom, zu schwaches Netztiel, evtl hasdt du irgendwas neues im Rechner was zusätzlich Strom zieht.

joa ich habe ne neue Festplatte...früher 60GB jetzt 80
Kurz-de-Borussia ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 09.01.2005, 08:57   #5
°°°°°°°°°°°°°°°°°°°°°°°°°
 
Benutzerbild von reimi53
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Stuttgart / Heidelberg
Zitat von Kurz-de-Borussia
joa ich habe ne neue Festplatte...früher 60GB jetzt 80

Hast du die 60GB jetzt auch noch im Rechner?
Wenn nein prüfe nochmal alle Steckkarten auf ihren Sitz.
reimi53 ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 09.01.2005, 13:00   #6
Comunio-Rekordmeister
 
Benutzerbild von Mattlok
 
Geschlecht: Männlich
Registriert seit: 01.09.2004
Ort: Kassel
also wenn du jetzt beide Festplatten drin hast, dann würde ich mich auf Stromknappheit festlegen , wenn du sie nur getauscht hast, sollte der Stromverbrauch nicht so dramatisch anders sein....

Wenn du 2 Festplatten jetzt drin hast, dann brauchst wohl ein stärkeres Netzteil...

Mehr Power *grunz*
Mattlok ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 09.01.2005, 14:07   #7
Dortmunder.
 
Benutzerbild von Kurz-de-Borussia
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Zürich / Dortmund
Zitat von reimi53
Hast du die 60GB jetzt auch noch im Rechner?
Wenn nein prüfe nochmal alle Steckkarten auf ihren Sitz.

ne habe ich nicht. habe das problem aber nach der deinstallation und neuinstallation (danke für den tipp) schon bißchen einschränken können. habe es noch nicht überall getestet

Kurz-de-Borussia ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Forum Statistiken

  • Mitglieder: 15,068
  • Themen: 57.374
  • Beiträge: 2.832.559
Aktuell sind 109 Fans auf Fanlager.de aktiv.

Sportwetten

Kontakt

Fußball News Infos