Willkommen im Fanlager!

Dein letzter Besuch war: Heute um 14:21 Uhr
Beiträge der letzten 24 Stunden/3 Tage anzeigen.
Abonnierte und unbeantwortete Themen auflisten.


Problem mit Grafikkarte (Treiber)

Hier finden Sie die Diskussion Problem mit Grafikkarte (Treiber) im Medien Welt Forum. Diese befindet sich in der Kategorie Multimedia; Nachdem wir hier ja ein paar Spezis haben, hoffe ich doch mal, dass mir einer von denen helfen kann. Da ...


 
Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 23.11.2005, 15:45   #1
Europapokalsieger
 
Benutzerbild von Icke
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Irgendwo im Nirgendwo
Problem mit Grafikkarte (Treiber)

Nachdem wir hier ja ein paar Spezis haben, hoffe ich doch mal, dass mir einer von denen helfen kann. Da mein Computer zuletzt immer probleme gemacht hatte habe ich ihn einmal komplett platt gemacht und alles neu aufgespielt. Es funktionierte auch alles prima, doch auf einmal (nachdem ich ihn aus dem Ruhemodus "weckte") hatte ich plötzlich eine Auflösung von 640x480 und eine Farbquali von nur noch 8 bit. dazu bekam ich dann die Meldung, dass mein Treiber für eine ältere Version wäre und ich einen aktuellen benutzen sollte. Dafür hat Windows nun einen Standard-VGA Treiber gestartet, der obiges Ergebnis abliefert. Nun hab ich mich schon dumm und duselig gesucht, aber nix konkretes gefunden. Alle möglich Treiber die ich gefunden habe, die in etwa passen dürften brachten mich nicht weiter. überall kam das gleiche raus: es blieb bei der auflösung...

Vielleicht hat jemand von euch ja eine Lösung parat...

Meine Daten (falls die weiterhelfen sollten):
Acer TravelMade 8006LMi
ATI Mobility Radeon 9700 (128MB)
WindowsXP
Intel Pentium M Processor (2,0 GHz)

Icke ist gerade online   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 23.11.2005, 15:52   #2
da27 ; jok32
 
Benutzerbild von Kaiserkrone90
 
Geschlecht: Männlich
Registriert seit: 29.12.2004
Ort: Deutschland
Ein entsprechender Treiber sollte allerdings mittels Treiber/Tools CD in deinem Lieferumfang vorhanden sein.
Kaiserkrone90 ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 23.11.2005, 15:54   #3
Europapokalsieger
 
Benutzerbild von Icke
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Irgendwo im Nirgendwo
Zitat von Kaiserkrone90
Ein entsprechender Treiber sollte allerdings mittels Treiber/Tools CD in deinem Lieferumfang vorhanden sein.

Genau mit dem lief es ja auch die ersten Tage, aber seit diesem Ruhemkodus wird er auf einmal vom System beanstandet
Icke ist gerade online   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 23.11.2005, 15:58   #4
da27 ; jok32
 
Benutzerbild von Kaiserkrone90
 
Geschlecht: Männlich
Registriert seit: 29.12.2004
Ort: Deutschland
Zitat von Icke
Genau mit dem lief es ja auch die ersten Tage, aber seit diesem Ruhemkodus wird er auf einmal vom System beanstandet

hm, ... kA ... vllt iss ja auch was bei Laden des Betreibssystem schief gelaufen.
Sry, ... ich denk ... so über's Netz iss das schwierig
Kaiserkrone90 ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 23.11.2005, 16:02   #5
Europapokalsieger
 
Benutzerbild von Icke
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Irgendwo im Nirgendwo
Zitat von Kaiserkrone90
hm, ... kA ... vllt iss ja auch was bei Laden des Betreibssystem schief gelaufen.
Sry, ... ich denk ... so über's Netz iss das schwierig

dacht ich mir, aber ich hatte bzw hab die hoffung, dass jemand vielleicht das problem auch mal hatte bzw irgenwo gelesen hat und evt. eine Lösung weiß...
Icke ist gerade online   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 23.11.2005, 16:22   #6
in Therapie
 
Benutzerbild von Schabbab
 
Geschlecht: Männlich
Registriert seit: 12.09.2004
Bei einem solchen Problem solltest Du Dich mit Acer in Verbindung setzen, bzw. auf deren Webseite einen Treiber suchen.
Schabbab ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 25.11.2005, 16:20   #7
Comunio-Rekordmeister
 
Benutzerbild von Mattlok
 
Geschlecht: Männlich
Registriert seit: 01.09.2004
Ort: Kassel
Dein Computer? Also nach deinen Angaben der GRaKa zu gehen hast du nen Notebook und keinen Computer

Wenn dem so ist, dann zeih dir bei chip.de diesen den Treiber.
Mattlok ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 25.11.2005, 16:42   #8
Europapokalsieger
 
Benutzerbild von Icke
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Irgendwo im Nirgendwo
Ja, es ist ein Notebook, aber deswegen diskriminiere ich ihn nicht und sehe ihn denoch als vollwertigen Computer an
Das Problem hat jetzt auch ein Bekannter von mir gelöst.

Icke ist gerade online   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Forum Statistiken

  • Mitglieder: 15,080
  • Themen: 57.569
  • Beiträge: 2.847.419
Aktuell sind 152 Fans auf Fanlager.de aktiv.

Sportwetten

Kontakt

Fußball News Infos