Willkommen im Fanlager!

Dein letzter Besuch war: Heute um 21:17 Uhr
Beiträge der letzten 24 Stunden/3 Tage anzeigen.
Abonnierte und unbeantwortete Themen auflisten.


Probleme mit irgendeinem Treiber

Hier finden Sie die Diskussion Probleme mit irgendeinem Treiber im Medien Welt Forum. Diese befindet sich in der Kategorie Multimedia; Seit ein paar Wochen passiert es immer wieder, dass sich mein PC abschaltet und neu hochfährt. Wenn ich dann mein ...


 
Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 17.02.2005, 21:53   #1
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
Probleme mit irgendeinem Treiber

Seit ein paar Wochen passiert es immer wieder, dass sich mein PC abschaltet und neu hochfährt. Wenn ich dann mein Windows XP mit Onkel Billy telefonieren lasse so bekomme ich immer den Hinweis, dass der Fehler von einem Treiber auf meinem PC ausgelöst wurde. Jedoch ohne mir genau mitzuteilen, welcher Treiber es war.

Meine Frage wäre ob es eine einfache Möglichkeit gibt diesen Treiber zu lokalisieren. Also ohne die Geräte alle nach und nach zu de- und darauf wieder neu zu installieren....

Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 21:55   #2
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
... welche SP hast du installiert?
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 21:58   #3
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
hab das SP2 installiert. Aber da der Fehler erst seit vielleicht 2 Monaten ist und ich das SP schon um einiges länger drauf hab, kann ich mir einen Zusammenhang nicht so ganz vorstellen
Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 21:59   #4
RodalBär
 
Benutzerbild von muffy1971
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Rodalben
hast du es schon mal über den geräte manager versucht?

systemsteuerung dann system dort dann weiter
muffy1971 ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:04   #5
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
... zunächst sollte mal verhindert werden, dass der Rechner nach dem Absturz wieder hochfährt. Ändere mal folgende Einstellung:

Start -> rechtsklick auf Arbeitsplatz -> Eigenschaften -> Registerkarte "Erweitert" -> Taste "Einstellungen" in der Rubrik "Starten und Wiederherstellen" -> Häkchen vor der Checkbox "Automatisch Neustart durchführen" wegnehmen.

Wenn der Rechner dann abschaltet, bekommst du dann eine Fehlermeldung in Form eines Blue Screens? Welche Fehlernummer wird dann angezeigt?
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:07   #6
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
Zitat von muffy1971
hast du es schon mal über den geräte manager versucht?

systemsteuerung dann system dort dann weiter

Hab da beim Punkt "andere Geräte" ein Fragezeichen. Und wenn ich da draufklicke, sind ein PCI-Kommunikationscontroller, ein Netzwerkcontroller und ein Multimediacontroller. Alle 3 mit Fragezeichen.

An einem der USB-Anschlüsse hab ich einen Vierfachstecker wo auch 4 Geräte dranhängen (über USB 2.0)
Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:09   #7
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
@txty kein Blue Screen und keine Fehlermeldung. Bildschirm ist erst schwarz und dann startet er neu....
Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:09   #8
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
Zitat von Flash
Alle 3 mit Fragezeichen.

... datt hört sich nett gut an!
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:09   #9
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
Zitat von Flash
@txty kein Blue Screen und keine Fehlermeldung. Bildschirm ist erst schwarz und dann startet er neu....

... auch mit der einstellung wie ich dir gepostet habe?
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:10   #10
RodalBär
 
Benutzerbild von muffy1971
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Rodalben
ich hab ja nich viel ahnung von pc aber ich würd jetzt mal tippen das nun diese geräte dein treiberproblem verursachen
ich würd mal hier die treiber aktualisieren
muffy1971 ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:10   #11
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
Zitat von muffy1971
ich hab ja nich viel ahnung von pc aber ich würd jetzt mal tippen das nun diese geräte dein treiberproblem verursachen
ich würd mal hier die treiber aktualisieren

... zumindest mal alle mit fragezeichen entfernen u. dann neu starten!
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:15   #12
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
@txty der Fehler tritt ja nicht allzuoft auf. So alle paar Tage mal (groß geschätzt) und halt eben vorher mal wieder.

Wegen der Fragezeichen, ich weiß ja nicht genau zu welchem Fragezeichen welches Gerät gehört und daher ists eher kompliziert die richtige Software dafür zu finden. Müsste wohl mal wenn der PC abgeschalten ist alle Geräte vom Vierfach-USB zuordnen
Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:18   #13
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
... also ich an deiner stelle würde die einträge mit fragezeichen radikal löschen, schlimmer kanns nicht werden!

der versuch wäre es mir wert!
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:20   #14
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
Und wenn nach dem Löschen gar nix mehr geht ? Ich trau mich nicht
Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:21   #15
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
... bist ein memme oder was?
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:24   #16
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
was ist eigentlich ein PCI-Steckplatz ? Bei den 3 Fragezeichen steht PCI-Steckplatz 2, 4 und 6. Sind das die USB-Anschlüsse beim 4-fach USB ? oder was anderes ?
Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:26   #17
A d m i n i s t r a t o r
 
Benutzerbild von txty
 
Registriert seit: 01.09.2004
... nee, das ist der steckplatz wo eine PCI-karte drinnen steckt u. die dir das problem bereitet!

tippe mal auf soundkarte!
txty ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:31   #18
Comunio-Rekordmeister
 
Benutzerbild von Mattlok
 
Geschlecht: Männlich
Registriert seit: 01.09.2004
Ort: Kassel
PCI Steckplätze sind die idR 4-6 Steckplätze auf dem Mainboard meist unterhalb des AGP-Steckplatzes (da wo die Grafikkarte drin steckt)
Die PCI Steckplätze sind bisschen krüzer als der AGP Steckplatz.

Sie werden verwendet für zB Soundkarte (nicht on baord) Netzwerkkarte, TV-Karte.

Du könntest auch einfach auf die Sachen mit dem Fragezeichen gehen und manuell die Treiber aktualisieren (während du online bist)

Vielleicht klappts aber genauere Tipps für dein Problem fallen mir auch nicht ein.
Mattlok ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:34   #19
Bienenkönigin
 
Benutzerbild von Flash
 
Geschlecht: Männlich
Registriert seit: 31.08.2004
Ort: Salzburg
ich hab jetzt mal die 3 Fragezeichen jeweils deaktiviert und warte mal ab, ob irgendwas in der nächsten Zeit jetzt nicht mehr geht, bzw. ob der PC noch mal ohne Vorwarnung runterfährt...

@Mattlok das mit dem aktualisieren hab ich schon versucht, aber er findet keine Treiber
Flash ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Alt 17.02.2005, 22:34   #20
 
Registriert seit: 05.08.2004
PCI Steckplätze sind die weißen ;)
So findeste die am schnellsten.

Webchiller ist offline   Mit Zitat antworten Zum Ende der Seite springen Zum Anfang der Seite springen 
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an


Forum Statistiken

  • Mitglieder: 15,069
  • Themen: 57.390
  • Beiträge: 2.834.966
Aktuell sind 94 Fans auf Fanlager.de aktiv.

Sportwetten

Kontakt

Fußball News Infos