Grafikbeschleuniger bei Radeon 9800 SE ausgefallen

Besucher und registrierte Nutzer in diesem Thema...

Webchiller

Bekanntes Mitglied
Folgendes:

Ich habe mir vor einigen Wochen komplett neue Hardware gekauft und hatte dann das Problem, dass der CPU defekt war.
In der Zwischenzeit habe ich einen Teil der neuen Hardware in meinen alten Rechner eingebaut, auch meine neue Radeon 9800 SE, die dort jedoch nur unter 4x AGP lief.

Heute habe ich nun endlich den Austauschcpu erhalten und alles zusammengebaut. System läuft einwandfrei, doch dann wollte ich auch einmal testen, wie es hinsichtlich der Performance bei spielen aussieht und habe eine Runde Fifa2005 angetestet.
War auch gleich hochzufrieden und konnte wunderbar bei optimaler Auflösung und Detailstufe spielen, doch mittendrin - so nach etwa 3 Minuten - kam eine Meldung, die Grafikbeschleunigung würde deaktiviert, da es zu irgendeinem Fehler kam und die Auflösung wurde plötzlich auf 800x600 heruntergestellt.

Ich bin anschließend zurück ins Windows, habe den Treiber deinstalliert und neu installiert, doch auch das half nichts.
Selbst das deaktivieren der "VPU Recover" Funktion änderte nichts.

Angezeigt wird soweit alles einwandfrei, auch spielen kann ich noch wunderbar, doch die Auflösung und Detailstufe ist ohne 3-D Beschleuniger doch recht bescheiden ...

Hat jemand einen Rat? Kann ich den Beschleuniger irgendwie seperat aktivieren? Und weshalb geschieht das nicht von selbst, wenn ich den Treiber neu installiere? Oder ist sogar die GraKa kaputt?
 

Webchiller

Bekanntes Mitglied
Danke dir, werde dort wohl auch mal mein Problem posten. Bei chip.de hab ich nämlich leider auch keine Antwort bekommen ...
 
Oben