HELP in Sachen WLAN!!Bitte!

Besucher und registrierte Nutzer in diesem Thema...

ich habe mir einen wlan router besorgt damit ich mit dem rechner hier ins netz kann und zusätzlich noch mit meinem laptop der über ne wlan karte verfügt! hab dann alles ordentlich gemacht: pc mit wlan router verbunden, kabel mit t-dsl modem etc und hier am pc läuft auch alles soweit ok, bis auf die sache dass unten recht sim internetexplorer warum auch immer "lokales intranet" anstatt "internet" steht wenn ich ne seite öffne, aber sobald ich den laptop anstelle und diesen mit dem wireless netz verbinden lasse, geht bei dem rechner hier in sachen internet nur noch aim, da flieg ich dann aber alle 5minuten, und beim laptop geht gar nix in sachen internet! habe das alles schon mit und ohne WEP schlüssel probiert aber irgend wie will das alles nicht1

was soll ich nur tun :hammer: :eek: :schimpf: :zwinker3:
 
Schau erst einmal auf die Konfiguration des Routers....

Du solltest erst einmal Deinen Router "umkonfigurieren" - Von den Defaultwerten zu eigenen. So zB die SSID ändern und Dir einen eigenen Namen zulegen. Ebenso solltest Du das "broadcasten" dieser SSID am Router abstellen (sprich, der Router sendet seine ID nicht in den Raum - der typische Weg für Hacker sich mittels eines Scans in Dein Netz einzuloggen)...

Ratsam, ebenso den verwendeten Kanal zu verändern (du solltest so umd die 12 Kanäle zur verfügung haben)

Alle Wireless-Parameter am Router notieren..und dann ans Notebook gehen.

Solltest Du mit dem Router ein spezifisches Programm für das Notebook mitgeliefert bekommen, installiere es. Meistens ist da ein Scan-Funktion integriert (die wird aber nichts finden wenn Du vorher den Rat (SSID-Broadcast abstellen gefolgt bist).

Alle PArameter einstellen wie auf dem Router.
- Kanal den Du verwendest, etc.

Achte mal auf einen Punkt...(wenn vorhanden)....Die meisten Programme haben per "default" sogenannte "ad-hoc"-Verbindungen...während es ebenso "infrastructure-Verbindungsoption gibt".
Stell unter ad-hoc alle Parameter ein, und dann wechsel zu infrastructure-mode.
Ebenso, sollte die Verbindung auf "permanent" eingestellt sein und nicht auf "on-demand" (oder ähnlich).

Versuch's erstmal hiermit...sonst glaube ich müsstest Du in die Konfiguration Deiner Netz-Anbindung beim Notebook (Treiber) - Ist auch manchmal ein Problem.

Saludos...
 
Oben