Probleme beim Wechsel von ISDN zu DLS Telecom (HILFE!)

Besucher und registrierte Nutzer in diesem Thema...

joe montana

HOBBY-Triathlet
An die Experten unter uns. Ich bräuchte bitte Eure Hilfe.

Bisher nutzte ich ISDN von der Telecom. Jetzt will, bzw. wollte ich zu DSL wechseln.

Bisher hatte ich folgende Anschlußvariante:
Telefondose zu XI321 über NTBA zum eigentlichen Telefon.
Der Computer ist mit einem neun (?) poligem Kabel mit dem XI321 verbunden.

Zugeschickt hat man mir einen T-DSL Splitter und ein DSL Modem.
Den Splitter habe ich angeschlossen. Dazwischen habe ich das NTBA geschalten. Mit dem Telefon funktionier alles.

Probleme habe ich beimAnschluß an den PC:
Das Modem habe ich mit dem DSL Splitter verbunden und am Strom angeschlossen. So weit, so gut.
Der Anschluß vom Modem zum PC soll mit einem sog. LAN Kabel erfolgen. Nur habe ich an meinem PC keine solche Buchse.
Wie oben beschrieben, ist der bisherige ISDN Anschluß mehrpolig.
Ich habe dann versucht vom Moden das LAN Kabel an den XI321 anzuschließen, da dort ein Eingang für solch ein Kabel vergesehen ist ("Anschluß für ISDN Endgeräte"). Meine Überlegung war so, weil ja die XI321 eine Verbindung zum PC hat. Dies hat aber nicht fuktioniert.
Zwar habe ich noch einen Internetzugang, aber scheinbar ohne DSL Geschwindigkeit.

Den DSL Speed Manager habe ich installiert und er bringt mir folgende Fehlermeldung:

T-DSL Installations- und Funktionstest vom 22.01.2005, 10:40
==============================================================================

Prüfe Betriebssystem...
==============================================================================
Info : Betriebssystem: Windows 98 Zweite Ausgabe, Version 4.10 build 2222, a

Teste PCI-BIOS auf Netzwerkkarten...
==============================================================================
Warnung: Keine Netzwerkkarte vom PCI - Bios erkannt.

Prüfe auf registrierte PCI-Netzwerkkarte(n) im Gerätemanager...
==============================================================================

Erstelle Liste der registrierten Netzwerkadapter im Gerätemanager...
==============================================================================
OK : Netzwerkadapter "DFÜ-Adapter" ist installiert.
OK : T-DSL fähiger Adapter "T-DSL-Adapter (T-Online)" ist installiert.
OK : T-DSL fähiger Adapter "T-DSL-Adapter (T-Online)" ist installiert.

Überprüfe Gerätemanagerinformationen über Hardware...
==============================================================================

Prüfe Netzwerk-Logdatei auf Fehler...
==============================================================================
Fehler : NDIS meldet über "ndislog.txt": "T-DSL-Adapter (T-Online) (0002). Fehlercode=0XC0070001, 0X00000002"

Teste Netzwerkeinträge...
==============================================================================
Fehler : K1000: Es wurde kein aktiver Netzwerkadapter gefunden!
Fehler : ******* Ermittelter Fehlerwert: "K1000" *******
Es wurde ein Fehler in der PC-Konfiguration festgestellt.
Für den T-DSL Internetzugang wird ein Netzwerkadapter (Ethernet-Netzwerkadapter, externes oder internes T-DSL Modem) benötigt.
Bitte überprüfen Sie die PC-Konfiguration.
Bei speziellen Fragen zur T-DSL Installation können Sie natürlich auch die Hilfe unserer T-DSL Technik-Hotline unter 01805 33 8801 (0,12 €/Min.) in Anspruch nehmen.

Das Problem scheint darin zu liegen, dass ich keinen LAN Eingang am PC habe. Bisher hat das ja auch funktioniert.

Was soll ich tun?
Kann mir jemand helfen?
 

reimi53

°°°°°°°°°°°°°°°°°°°°°°°°°
joe montana schrieb:
An die Experten unter uns. Ich bräuchte bitte Eure Hilfe.

Bisher nutzte ich ISDN von der Telecom. Jetzt will, bzw. wollte ich zu DSL wechseln.

Bisher hatte ich folgende Anschlußvariante:
Telefondose zu XI321 über NTBA zum eigentlichen Telefon.
Der Computer ist mit einem neun (?) poligem Kabel mit dem XI321 verbunden.

Zugeschickt hat man mir einen T-DSL Splitter und ein DSL Modem.
Den Splitter habe ich angeschlossen. Dazwischen habe ich das NTBA geschalten. Mit dem Telefon funktionier alles.

Probleme habe ich beimAnschluß an den PC:
Das Modem habe ich mit dem DSL Splitter verbunden und am Strom angeschlossen. So weit, so gut.
Der Anschluß vom Modem zum PC soll mit einem sog. LAN Kabel erfolgen. Nur habe ich an meinem PC keine solche Buchse.
Wie oben beschrieben, ist der bisherige ISDN Anschluß mehrpolig.
Ich habe dann versucht vom Moden das LAN Kabel an den XI321 anzuschließen, da dort ein Eingang für solch ein Kabel vergesehen ist ("Anschluß für ISDN Endgeräte"). Meine Überlegung war so, weil ja die XI321 eine Verbindung zum PC hat. Dies hat aber nicht fuktioniert.
Zwar habe ich noch einen Internetzugang, aber scheinbar ohne DSL Geschwindigkeit.

Den DSL Speed Manager habe ich installiert und er bringt mir folgende Fehlermeldung:



Das Problem scheint darin zu liegen, dass ich keinen LAN Eingang am PC habe. Bisher hat das ja auch funktioniert.

Was soll ich tun?
Kann mir jemand helfen?
Hast du in deinerm PC keine Netzwerkkarte?
Wenn nicht kauf dir eine für ca. 10€
 
Oben