XP Automatic Update Frage

Besucher und registrierte Nutzer in diesem Thema...

der_kalich

++[EDELMÜLLPOSTER]++
Kann mir jemand sagen, wo Windows XP die Updates die es automatisch herunterlaed zwischenspeichert?
Versuche schon seit gestern Abend die 3 neuen Patches zu installieren, was immer "failed" erneut laed es sie aber auch nicht runter, sondern faengt immer mit den scheinbar fehlerhaften Dateien wieder an.
 

reimi53

°°°°°°°°°°°°°°°°°°°°°°°°°
der_kalich schrieb:
Kann mir jemand sagen, wo Windows XP die Updates die es automatisch herunterlaed zwischenspeichert?
Versuche schon seit gestern Abend die 3 neuen Patches zu installieren, was immer "failed" erneut laed es sie aber auch nicht runter, sondern faengt immer mit den scheinbar fehlerhaften Dateien wieder an.
Schreib dir die KBxxxxxx Nr auf und lad sie dann manuell herunter. Mach ich hier immer so.
 

der_kalich

++[EDELMÜLLPOSTER]++
reimi53 schrieb:
Schreib dir die KBxxxxxx Nr auf und lad sie dann manuell herunter. Mach ich hier immer so.
Die Problematik ist wo?! Ueber die offizielle Windowsseite stellt es auch immer fest das es die 3 updates schon gezogen hat und nur noch installieren muss... Oder gibts die generell irgendwie ueber Google oder so zu finden?
 

der_kalich

++[EDELMÜLLPOSTER]++
Insufficent System Resources Available for the requested services... :suspekt:
Und das ist nur ein Sicherheitsupdate fuer den IE...
Help, anyone?!
 
Zuletzt bearbeitet:
Ich nutze zwar Windows 2000, gehe aber davon aus daß es bei XP ähnlich sein wird...

Suche/Schau mal auf Deinen LAufwerken (C, D, etc.) nach einem Ordner namens "WUTemp" (sollte er anders heisen oder net auffindbar sein, kannst Du es ja evtl. mit der Suchen-Funktion (*.* mit dem Datum) finden.

In diesem werden die Update-Files (für jeden Update 1 Unterordner) zwischengespeichert. Nach der Installation, werden alle Unterordner automatisch gelöscht, aber der Hauptordner existiert noch (kann man ohne weiters löschen).
Ich würde also erst einmal versuchen diesen Folder zu löschen und dann die Updated-PRozedur nochmal starten.

Achte auch drauf daß der Ordner vielleicht "hidden" ist, und daß Du dann vorher die "versteckten Dateien/Ordner" anzeigbar machen musst.

Wenns dann net funkt, wirds heikler...denn dann hat Windows wohl schon etwas als installiert registriert (wenn auch falsch)...und dann geht's ans eingemachte....

Versuchs erstmal hiermit...

Saludos...
 

der_kalich

++[EDELMÜLLPOSTER]++
DisasterArea schrieb:
Ich nutze zwar Windows 2000, gehe aber davon aus daß es bei XP ähnlich sein wird...

Suche/Schau mal auf Deinen LAufwerken (C, D, etc.) nach einem Ordner namens "WUTemp" (sollte er anders heisen oder net auffindbar sein, kannst Du es ja evtl. mit der Suchen-Funktion (*.* mit dem Datum) finden.

In diesem werden die Update-Files (für jeden Update 1 Unterordner) zwischengespeichert. Nach der Installation, werden alle Unterordner automatisch gelöscht, aber der Hauptordner existiert noch (kann man ohne weiters löschen).
Ich würde also erst einmal versuchen diesen Folder zu löschen und dann die Updated-PRozedur nochmal starten.

Achte auch drauf daß der Ordner vielleicht "hidden" ist, und daß Du dann vorher die "versteckten Dateien/Ordner" anzeigbar machen musst.

Wenns dann net funkt, wirds heikler...denn dann hat Windows wohl schon etwas als installiert registriert (wenn auch falsch)...und dann geht's ans eingemachte....

Versuchs erstmal hiermit...

Saludos...
Hm, mittlerweile kann ich ja auch die Updates manuell herunterladen, also an einem fehlerhaften Download kann es auch nicht mehr liegen. Die Fehlermeldung die es mir dann gibt, ist "Not enough system resources to (install?) requested services"
Nun ist mein PC mit Sicherheit nicht das schnellste Geraet auf dem Markt aber 1.6GHz mit 256MBRam sollten eigentlich langen, das einzigste was low an resourcen ist, ist meine Festplatte, die hat nur noch knapp 2Gig frei, aber selbst das sollte doch reichen?! :suspekt:
Hast Du oder auch jemand anderes schon einmal so eine Fehlermeldung gesehen? Mir ist das naemlich noch nie untergekommen und unsere PC's auf Arbeit haben eine aehnliche Spezifikation und da lief das ohne Probleme, hatte auch so noch nie Probleme mit den Patches...
Danke Dir trotzdem erstmal.
 
der_kalich schrieb:
Hm, mittlerweile kann ich ja auch die Updates manuell herunterladen, also an einem fehlerhaften Download kann es auch nicht mehr liegen. Die Fehlermeldung die es mir dann gibt, ist "Not enough system resources to (install?) requested services"
Nun ist mein PC mit Sicherheit nicht das schnellste Geraet auf dem Markt aber 1.6GHz mit 256MBRam sollten eigentlich langen, das einzigste was low an resourcen ist, ist meine Festplatte, die hat nur noch knapp 2Gig frei, aber selbst das sollte doch reichen?! :suspekt:
Hast Du oder auch jemand anderes schon einmal so eine Fehlermeldung gesehen? Mir ist das naemlich noch nie untergekommen und unsere PC's auf Arbeit haben eine aehnliche Spezifikation und da lief das ohne Probleme, hatte auch so noch nie Probleme mit den Patches...
Danke Dir trotzdem erstmal.

Das mit den System-Ressourcen ist mir auch neu...und die 2GB müssten locker reichen....
Entweder Du hast zuviele Prozesse offen die Dir Deine RAM (und vor allem den Swap-Platz auf der HD) wegsaugen...oder Du hast ein echtes PRoblem...

...Ich würde alle Applikationen dichtmachen die auf dem PC laufen (außer Windows natürlich.. :floet: )...Antivirus, etc. und die Installation nochmals versuchen...

Aber Seltsam ist es Allemal...

Saludos....
 

reimi53

°°°°°°°°°°°°°°°°°°°°°°°°°
der_kalich schrieb:
Hm, mittlerweile kann ich ja auch die Updates manuell herunterladen, also an einem fehlerhaften Download kann es auch nicht mehr liegen. Die Fehlermeldung die es mir dann gibt, ist "Not enough system resources to (install?) requested services"
Nun ist mein PC mit Sicherheit nicht das schnellste Geraet auf dem Markt aber 1.6GHz mit 256MBRam sollten eigentlich langen, das einzigste was low an resourcen ist, ist meine Festplatte, die hat nur noch knapp 2Gig frei, aber selbst das sollte doch reichen?! :suspekt:
Hast Du oder auch jemand anderes schon einmal so eine Fehlermeldung gesehen? Mir ist das naemlich noch nie untergekommen und unsere PC's auf Arbeit haben eine aehnliche Spezifikation und da lief das ohne Probleme, hatte auch so noch nie Probleme mit den Patches...
Danke Dir trotzdem erstmal.
Führ mal eine Bereinigung durch:
Atart-Programme-Zubehör-Sytemprogramme-Darenträgerbereinigung.
Und beim Ergebnis auf die 2te Registerkarte - Alle Wiederherstellungspunkte löschen bis auf die letzte.
Schafft in der Regel ca 2-5GB frei.
dann die Updates installieren
 

der_kalich

++[EDELMÜLLPOSTER]++
reimi53 schrieb:
Führ mal eine Bereinigung durch:
Atart-Programme-Zubehör-Sytemprogramme-Darenträgerbereinigung.
Und beim Ergebnis auf die 2te Registerkarte - Alle Wiederherstellungspunkte löschen bis auf die letzte.
Schafft in der Regel ca 2-5GB frei.
dann die Updates installieren
Bereinigung hab ich schon gemacht, ich versuch es mal mit dem Vorschlag die Wiederherstellungspunkte zu loeschen, die koennten durchaus wirklich einen Haufen Platz wegnehmen.
Ansonsten weiss ich auch nicht weiter, wenn es mir wenigstens sagen wuerde WELCHE Resourcen es mein das nicht genuegend da sind... :suspekt:

Danke trotzdem Euch beiden auch meinem Lieblingsmadrilenen Disaster. :zwinker3:
 
Oben